Error 404 After Installation

Dedicated to the topic of installation and upgrading, you can ask for support from the community here.

Moderator: pipegrep

Error 404 After Installation

Postby lovatto » Thu Apr 11, 2013 7:13 pm

I followed the instructions about installation but after installed the application returns error 404, "not found".

I have installed the latest version from helpdezk.org web site.

By indication, i used "helpdezk" name folder and allow permission '777' to all folder structure, but the issue was not solved.

I need help, please.

Anderson
lovatto
 
Posts: 3
Joined: Tue Apr 09, 2013 3:04 am

Re: Error 404 After Installation

Postby root » Tue Apr 16, 2013 6:22 pm

Hi

You need to see the configuration of your web server if mod_rewrite is active and the directory where the helpdezk is to AllowOverride All.
root
Site Admin
 
Posts: 13
Joined: Fri Aug 17, 2012 1:22 pm

Re: Error 404 After Installation

Postby lovatto » Sat Apr 20, 2013 8:13 pm

I checked my web server mod_rewrite is active and the directory where the helpdezk is to AllowOverride All.

But happens the same error.
lovatto
 
Posts: 3
Joined: Tue Apr 09, 2013 3:04 am

Re: Error 404 After Installation

Postby root » Tue Apr 23, 2013 1:21 pm

There are only 3 reasons to give white screen:

1. Do not connect to the database;
2. Not have write permission to the folder system / templates_c;
3. mod_rewrite not be active

We tested here and worked properly.

What is your operating system? Apache server and php?
root
Site Admin
 
Posts: 13
Joined: Fri Aug 17, 2012 1:22 pm


Return to Installation and Upgrade Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron